Уязвимость libspf2 (CVE-2021-20314)

10 сентября 2021 09:47

1. Описание уязвимости:

CVE-2021-20314 Уязвимость библиотеки libspf2, связана с граничной ошибкой при обработке макросов SPF в libspf2. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, вызвать переполнение стека буфера.
Идентификатор Банка данных угроз безопасности информации ФСТЭК России:

2. Возможные меры по устранению уязвимости

— Отключить библиотеку libspf2
или
— Установить обновления безопасности для пакета:
libspf2
Установка обновлений возможна следующими способами:
а) если компьютер с установленной версией ОС имеет доступ к официальному репозиторию производителя, необходимо запустить от имени администратора обновление командой:
# yum update
После вывода списка обновляемых пакетов согласиться на применение обновлений нажав клавишу Y на клавиатуре. Дождаться завершения установки обновлений и убедиться в отсутствии ошибок при их установке.
б) если компьютер с установленной версией ОС не имеет доступа к официальному репозиторию производителя, необходимо выполнить следующие действия:
Запросить обновленный пакет с зависимостями в Управлении информационных технологий ФССП России.
Проверить целостность и подлинность пакета по инструкции
Установить скачанный пакет(ы) командой:
# yum localinstall *.rpm
После вывода списка обновляемых пакетов согласиться на применение обновлений нажав клавишу Y на клавиатуре. Дождаться завершения установки обновлений и убедиться в отсутствии ошибок при их установке.

Время создания документа: 10 сентября 2021 09:48

Версия для печати