Уязвимость util-linux (CVE-2021-37600)

26 августа 2021 14:03

1. Описание уязвимости:

CVE-2021-37600 Уязвимость пакета служебных утилит командной строки util-linux, связана с целочисленным переполнением в ipcutils.c. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, передать приложению специальные данные и вызвать целочисленное переполнение.
Идентификатор Банка данных угроз безопасности информации ФСТЭК России: BDU:2021-03990

2. Возможные меры по устранению уязвимости

Установить обновления безопасности для пакета:
util-linux
Установка обновлений возможна следующими способами:
а) если компьютер с установленной версией ОС имеет доступ к официальному репозиторию производителя, необходимо запустить от имени администратора обновление командой:
# yum update
После вывода списка обновляемых пакетов согласиться на применение обновлений нажав клавишу Y на клавиатуре. Дождаться завершения установки обновлений и убедиться в отсутствии ошибок при их установке.
б) если компьютер с установленной версией ОС не имеет доступа к официальному репозиторию производителя, необходимо выполнить следующие действия:
Запросить обновленный пакет с зависимостями в Управлении информационных технологий ФССП России.
Проверить целостность и подлинность пакета по инструкции
Установить скачанный пакет(ы) командой:
# yum localinstall *.rpm
После вывода списка обновляемых пакетов согласиться на применение обновлений нажав клавишу Y на клавиатуре. Дождаться завершения установки обновлений и убедиться в отсутствии ошибок при их установке.

Время создания документа: 26 августа 2021 14:04

Версия для печати